Problem with private proxy
The SEO Bay Xrumer Forum and SEO Community.
+ Reply to Thread
Results 1 to 2 of 2
  1. #1
    Recruit devilart is an unknown quantity at this point
    Join Date
    29th Apr 2016
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Problem with private proxy



    Hi I have problem with my private proxy.

    Proxy works very very slow.

    I have 20 proxy. If I use more then 10 threads - they stoped works.

    I if use 4 threads - posting on previously registred account takes very long (2 minutes for one post)

    If I use the same proxy in ZenoPoster - speed is very well.

    Could somebody help with this problem?

    Similar Threads:

  2. #2
    Big Boss jubei has a spectacular aura about jubei has a spectacular aura about jubei has a spectacular aura about
    Reputation:
    229

    Join Date
    8th Dec 2010
    Posts
    652
    Thanks
    69
    Thanked 228 Times in 127 Posts
    @devilart: What kind of proxies are you using? It might be possible that the provider does not allow multiple connections per proxy. When you enable 10 threads on Xrumer, it does run 10 simultaneous connections to your proxy IPs so that might be a problem with the provider.
    Keep in mind, that success is much more essential than proxy speed..
    Finally, you got to stop comparing how one program or the other compares in Proxies as they use different means to connect and different settings (timeout etc) so there is no point in comparing things that cant be compared.
    Some proxies might work fine on Xrumer, and not on Zeno or Scrapebox or GSA. Or something might work fine on GSA, Scrapebox but not on Xrumer or Zeno and so on....



 

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Tags for this Thread