Phpfox mod can't register problem - always try login
The SEO Bay Xrumer Forum and SEO Community.
+ Reply to Thread
Results 1 to 4 of 4
  1. #1
    Deckhand nicedayall is an unknown quantity at this point
    Join Date
    17th Apr 2013
    Posts
    18
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Phpfox mod can't register problem - always try login



    i am in process create phpfox mod, my xurl.txt set as below:
    { --- phpfox --- }
    AddLinkRule([2,'signup',1,'/user/register/',2,'login',false],URL_TOREGISTRATION);
    AddLinkRule([2,'sign up',1,'/user/register/',2,'login',false],URL_TOREGISTRATION);
    AddLinkRule([1,'/user/login/'],URL_TOLOGIN);
    AddLinkRule([2,'edit profile',2,'edit profile picture',false],URL_TO_EDITPROFILE);
    AddLinkRule([2,'blogs',1,'/blog/',1,'do=/rss/id_1/',false],URL_TOVIEW);
    AddLinkRule([2,'add new blog'],URL_TONEWPOST);


    but when i posting to phpfox web, shows:
    http://www.twinkiz.com/ Result: chosen nickname "Pavasathe"; registered (registering only mode is ON);
    but actually, it didn't succeed register, path file:
    [DATE: 2013/4/17]
    [TIME: 22:29:24]
    [URL: http://www.twinkiz.com/]
    [ Enter in preparing mode ]
    -> Checking content by address
    -> Result: site is suitable for work
    [ Exit from preparing mode ]
    ---> Got form action = "http://www.twinkiz.com/user/login/":
    ----> Changed Variables = 3
    ----> May Post Message = True
    ----> May Post Ad = True
    ----> May Post Agree = False
    ----> Force Subject = False
    ----> Force Textarea = True
    ----> "New" pressed = False
    ----> Logged in = False
    -> Posting to form: FormAction=http://www.twinkiz.com/user/login/
    [ POST-query: http://www.twinkiz.com/user/login/ ]
    -> exiting the loop, because passes was more than the maximum value 7
    [report to file Results:chosen nickname "Pavasathe"; registered (registering only mode is ON); ]
    [ GETs: 2; POSTs: 1 ]

    and formfield file shows:
    =====[ FormAction: http://www.twinkiz.com/user/login/, FormEnctype: ]=====
    [hidden] core[security_token] = b820b2bc9567feb7cb9af01c6570e7af
    [text] [Text before = "login id:"] val[login] = [Only registered and activated users can see links. ]
    [checkbox] [Text before = "login id:"] val[remember_me] = on
    [password] [Text before = "password:"] val[password] = fqiR1s92cR
    [submit] [Text before = "[not found]"] submit = Login

    and Associations.txt shows:
    [2013/4/17 22:29:30] URL: http://www.twinkiz.com/ ==================================
    FORUM ---> "forum"
    FORCE_TEXTAREA ---> "id="js_form""
    RFORM ---> "id="js_form""
    [2013/4/17 22:29:32] URL: http://www.twinkiz.com/ ==================================
    FORUM ---> "forum"
    MUSTREGISTER ---> "invalid login id."
    [2013/4/17 22:29:32] URL: http://www.twinkiz.com/ ==================================
    FORUM ---> "forum"
    FORCE_TEXTAREA ---> "id="js_form""
    RFORM ---> "id="js_form""
    [2013/4/17 22:29:32] URL: http://www.twinkiz.com/ ==================================
    FORUM ---> "forum"
    MUSTREGISTER ---> "invalid login id."


    so what's the problem?

    Similar Threads:

  2. #2
    Recruit eshineglobal is an unknown quantity at this point
    Join Date
    28th May 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I used RFORM to tell XRumer where to fill registration values, everything is ok except "avatar upload". It makes me confused how to let XRumer to upload an avatar picture from where I told it.


  3. #3
    Big Boss kensai is a name known to all kensai is a name known to all kensai is a name known to all kensai is a name known to all kensai is a name known to all kensai is a name known to all
    Reputation:
    623

    Join Date
    8th Dec 2010
    Posts
    2,101
    Thanks
    318
    Thanked 626 Times in 304 Posts
    @eshineglobal:
    As I said already, dont double post on the forum.
    This thread is enough:
    [Only registered and activated users can see links. ]


  4. #4
    Recruit kilerr is an unknown quantity at this point
    Join Date
    7th Dec 2013
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i met the same problem.do you slove the problem yet?@nicedayall



 

Visitors found this page by searching for:

Sign Up and Start Using phpfox

dats Sign Up and Start Using phpfoxxbuttons.txt xrumerI cant login phpfox login subscribe problemSign Up and Start Using phpfox hisSign Up and Start Using phpfox wantphpfox get profile picturephpfox cant loginphpfox login problemcant login to phpfoxthe register of phpfox dont appearphpfox register subscribe problem

Tags for this Thread