XRumer says 'registered', but manual login doesn't agree :/
The SEO Bay Xrumer Forum and SEO Community.
+ Reply to Thread
Results 1 to 6 of 6
  1. #1
    Recruit sworder is an unknown quantity at this point
    Reputation:
    1

    Join Date
    12th Jan 2012
    Posts
    5
    Thanks
    0
    Thanked 1 Time in 1 Post

    XRumer says 'registered', but manual login doesn't agree :/



    I didn't know who else to ask but you guys, so please forgive me if this has been answered elsewhere.

    Like the title says, XRumer is giving me a "Part. Successul" report file that says the accounts were registered on my SMF forums. However when I go to manually log into each of them, hardly ANY of them are created accounts. Even when I do "Posting on previous user" in my options, XRumer confirms my manual task by saying the login is invalid. What's going on here?


    Code:
    http://kubuntuforums.net/forums/                                  Result: unknow type of text captcha, add it in textcaptcha.txt; chosen nickname "unatunlossy"; registered (registering only mode is ON); 
    http://www.skilledgraphics.com/forum/                             Result: chosen nickname "SMEFLYSPAFTEF"; registered (registering only mode is ON); 
    http://darkzero.co.uk/                                            Result: chosen nickname "jaladdino"; registered (registering only mode is ON); 
    http://www.java-gaming.org/index.php?PHPSESSID=b2lia3rt39hmgjsu9lp5dqm407&action=profile;u=78254 [ Activation ] Result: chosen nickname "apersePah"; registered 100% (registering only mode is on)
    http://forum.ubuntu.cz/                                           Result: used x_fields.txt; chosen nickname "Meewshemo"; captcha recognized; registered (registering only mode is ON); 
    http://forum.freekeene.com/                                       Result: chosen nickname "Bruitruth"; captcha recognized; registered (registering only mode is ON); resource is connected with www.projecthoneypot.org; 
    http://www.funonthenet.in/forums/                                 Result: chosen nickname "wekpreove"; registered (registering only mode is ON); 
    http://wordpress.org/support/=20                                  [ Activation ] Result: chosen nickname "Assentinuip"; registered (registering only mode is ON); 
    There's the sites that were registered successfully (supposedly!!).

    Any ideas? I'm trying to get XRumer to create profiles for me, but that's a whole 'nother story . It's being so uncooperative that even on the successful sign ups, it won't create the dang profiles for me

    Thanks guys.

    Similar Threads:

  2. The Following User Says Thank You to sworder For This Useful Post:

    reka_gear (14-09-2012)

  3. #2
    Deckhand reka_gear is an unknown quantity at this point
    Reputation:
    1

    Join Date
    15th Jul 2012
    Posts
    25
    Thanks
    14
    Thanked 1 Time in 1 Post
    Im also having the same problem. Its saying its registered but trying to manually log in doesnt work.


  4. #3
    Deckhand stefaniesun is an unknown quantity at this point
    Join Date
    21st Feb 2013
    Posts
    17
    Thanks
    2
    Thanked 0 Times in 0 Posts
    if you were testing,please after receive the report,open the debug files to search the questions.In debug files,you can open the Get.htm for the result.


  5. #4
    Recruit dunk15us is an unknown quantity at this point
    Join Date
    7th Oct 2011
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I am currently encountering a similar issue. Are they going to "Part. Succ." because xmessages.txt does not contain the proper string for ACTIVATION and they are not being processed through mail activation and then not added to 'Registered Accounts.txt'?

    Thanks for any insight anybody can provide!


  6. #5
    Recruit antoine is an unknown quantity at this point
    Join Date
    20th Oct 2015
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    same issue :-(


  7. #6
    Big Boss kensai is a name known to all kensai is a name known to all kensai is a name known to all kensai is a name known to all kensai is a name known to all kensai is a name known to all
    Reputation:
    635

    Join Date
    8th Dec 2010
    Posts
    2,221
    Thanks
    378
    Thanked 638 Times in 309 Posts
    @antoine: Test with the debug tool In Xrumer and see what you get for individual URLs in the debug logs. From there you can start pinpoint for the issue.



 

Visitors found this page by searching for:

registered login xrumer

debug in xrumer doesnt log

Result: registered (registering only mode is ON);

xrumer doesnt agree

Result: chosen nickname registered (registering only mode is ON) username

xrumer can not logged in theseobay.com

xrumer doesnt save password

Result: unknown type of text captcha add it in textcaptcha.tx

xrumer user password previous user

xrumer success but doesnt

xrumer why REGISTERED

unknown captcha type. add it to textcaptcha.txt xrumer

unknow type of text captcha add it in textcaptcha.txt

xrumer result: registered

theseobay.com x_fields

why xrumer Result: chosen nickname

Tags for this Thread